Monthly Archives: January 2015

GHOST Vulnerability. This WILL affect you

triangle-for-featured-image

Yesterday evening a vulnerability in the GNU C Library (glibc) was disclosed (CVE-2015-0235). It could allow remote attackers to take control of the operating system by exploiting a buffer overflow bug in glibc’s GetHOST functions. Versions of the GNU C Library prior to glibc-2.18 are vulnerable. Like Shellshock and Heartbleed, the GHOST vulnerability is serious… Read more »

You Could Have A Serious Security Flaw in Your WordPress Deployments if you use the PageLine or Platform Themes

wordpress-exploit

  Security researchers have discovered two critical vulnerabilities in the PageLines and Platform themes in WordPress. The vulnerabilities could allow an attacker to gain admin privileges to your websites. The researchers also discovered that there is another security bug in Platform. This bug allows an attacker to remotely execute code. This could lead to attackers… Read more »

Steve Nice Appointed as new CEO of Reconnix.

SteveNice (1)

Steve Nice has been appointed the¬†new C.E.O. of Reconnix. Today, the Reconnix¬†board of directors have announced that Steve Nice is the new C.E.O. of the boutique web hosting and cloud services provider, which serves businesses up and down the country. Steve Nice has succeeded Pat Nice, who has now joined the board of directors. I… Read more »